2

The iOS App got stuck uploading a photo. I was getting this error:

enter image description here

It wouldn’t upload from the originals (2) in-spite of trying several times.

So I tried a joined layout and it worked. Maybe because the overall size was less?

But shouldn't the iOS App account for pictures taken on the phone?

enter image description here

2
  • There's a size limit of 2MBytes per image. If you're using the desktop version of the site, it displays a tooltip with that information when you click on the Image button in the post editor. I don't have an iOS device so I don't know if that information is displayed there.
    – Niall C. Mod
    Jul 31 '20 at 13:40
  • @NiallC. - Should the iOS App not account for this limit or mention thats the issue instead having us post into Meta. And we cant see Image File Size when using the App, so SE you guys have to account for it somehow.
    – Alex S
    Aug 1 '20 at 14:39

You must log in to answer this question.

Browse other questions tagged .