9

Hi All, as you can see the new design just went live. Which means this site has been officially launched! Congratulations!

If you're still seeing the old favicons, please load the follow urls and do a hard browser refresh.

http://sstatic.net/diy/img/favicon.ico

http://sstatic.net/diymeta/img/favicon.ico

If you see any CSS bugs, please start a new post and tag it with "design" and "bug."

Again, congrats!

12
  • 1
    bug: does not fit in my standard 1024 px browser window like every other site.. I get a scrollbar Mar 4 '11 at 7:02
  • 1
    looks great!!!! Thanks to all who have make HI a success. Mar 4 '11 at 10:54
  • 1
    Awesome Design! I love it!
    – trip0d199
    Mar 4 '11 at 13:28
  • 1
    Very nice @Jin - love it! Mar 4 '11 at 14:12
  • 1
    I love the arrows! Two thumbs up :)
    – morganpdx
    Mar 4 '11 at 19:14
  • Just noticed tho: On meta version, top links don't show up in the white against the light colored background.
    – morganpdx
    Mar 4 '11 at 19:15
  • @morganpdx are you referring to "chat, main, faq etc" links on the top bar? If so, I just made them a bit darker, the change will be in the next deployment.
    – Jin
    Mar 4 '11 at 19:42
  • @Jin Yes, those links.
    – morganpdx
    Mar 4 '11 at 19:59
  • @Jin Also, the notification bar that drops down when you get a badge...that's unreadable except for links as well. There doesn't seem to be a background to distinguish it. This is on meta; I haven't seen the main site one.
    – morganpdx
    Mar 4 '11 at 20:01
  • @morganpdx ok i just made a fix for that. will be in the next deployment. FYI for future bug reports, please start a new question. That way it's a lot easier for me to keep track of them. Tag it with "design" and "bug." Thanks!
    – Jin
    Mar 4 '11 at 20:33
  • Will do @Jin. Thanks for all your work, it looks amazing!
    – morganpdx
    Mar 4 '11 at 21:17
  • I likes it, looks great!
    – Pekka
    Mar 6 '11 at 0:43

You must log in to answer this question.

Browse other questions tagged .