1

I just tried to post a blog comment and had a horrible experience.

  1. My login from DIY didn't carry over automatically. Since it's skinned a lot like DIY, this surprised me.
  2. The ReCaptcha text is all garbled. I have no idea what encoding it's sending, but my browser is expecting UTF-8, and it clearly isn't sending that: Enjoy the square diamonds with white question marks that ReCaptcha has kindly provided to lighten up its explanatory text.

  3. And, finally, my browser* presented a clickjacking warning when I tried to click to copy-paste the "you are indeed human" code to the textfield for the captcha. (No screenshot, but I'd be happy to repro if you'd like one.)

* By which I mean NoScript here.

You can blame the clickjacking warning on my having installed a browser extension that tightens security, but the remaining issues aren't my fault.

  • 2
    While the login doesn't carry in automatically (as it is a separate system, the blog system versus the normal site), there should've been a quick means to login when posting a comment. As for the CAPTCHA, I'll go have this poked at, since that is... uh... pretty miserable. I'll also see if we might have an explanation for the click-jacking. – Grace Note Oct 5 '12 at 10:53

You must log in to answer this question.

Browse other questions tagged .